menu

Perform Foundational Data, ML, and AI Tasks in Google Cloud: Challenge Lab

Vai al lab

13720 Recensioni

avatar image

Nazrulhasan A. · Recensione inserita 1 minuto fa

avatar image

Ishika N. · Recensione inserita 8 minuti fa

avatar image

Shivam P. · Recensione inserita 15 minuti fa

avatar image

Yugandhari B. · Recensione inserita circa un'ora fa

avatar image

Josiah J. · Recensione inserita circa un'ora fa

avatar image

Aditya S. · Recensione inserita circa un'ora fa

avatar image

nikhil r. · Recensione inserita circa un'ora fa

avatar image

Awesome!

Chaitanya K. · Recensione inserita circa un'ora fa

avatar image

Mayesh M. · Recensione inserita circa 2 ore fa

avatar image

Brijesh Kumar C. · Recensione inserita circa 2 ore fa

avatar image

Piyush B. · Recensione inserita circa 2 ore fa

avatar image

SALVI B. · Recensione inserita circa 2 ore fa

avatar image

SHRUTI GUPTA 9. · Recensione inserita circa 2 ore fa

avatar image

RAJNEESH P. · Recensione inserita circa 2 ore fa

avatar image

LEO A. · Recensione inserita circa 2 ore fa

avatar image

Vipul A. · Recensione inserita circa 2 ore fa

avatar image

Sameer Kumar K. · Recensione inserita circa 2 ore fa

avatar image

Bhumika B. · Recensione inserita circa 2 ore fa

avatar image

Rohit G. · Recensione inserita circa 2 ore fa

avatar image

great

krish M. · Recensione inserita circa 2 ore fa

avatar image

Awesome!

Milind Kumar S. · Recensione inserita circa 3 ore fa

avatar image

Task 4 not getting checked even after the file is getting uploaded in the bucket.

Mayesh M. · Recensione inserita circa 3 ore fa

avatar image

This is the second time, I am again facing the same issue, In the AI part, though, I am analysing and the file is present in requested S3 bucket with requested S3 name, the air card still tells , "please perform at least one ML algorithm and upload into the request bucket". I really don't understand, though I am analysing using the correct API Call, the result is stored in S3 bucket but also its not marking the step as complete. Even last time when I have done this lab, almost 3 weeks ago, the same issue arose, then I submitted the feedback on lab about the issue it is raising( It is not issue in the API call I am making, etc as far as I know, the same is the issue with not only on AI out of the 3, but when I do all the 3, then also the same issue.) I again lost my credits and leaving credits apart my time is getting wasted, not once but twice for this one particular lab. Even in the past the same thing happened with me with another lab in other track. I did the lab multiple times with no error from my end afaik but still not completed . After few days of it, the lab was taken down and put under maintenance. Expected that even this lab if any issues it is internally facing would be sorted out, as it not only saves our credits but also our time. I assume that I am doing correctly only, also after the lab time got completed I checked it in practice lab, my answer is way correct and the issue is with the lab only. Can you please have a look if the lab has issues or not, as atleast the next time I do this, my time and credits will be saved.

Yugandhari B. · Recensione inserita circa 3 ore fa

avatar image

LEO A. · Recensione inserita circa 3 ore fa

avatar image

MOHAMED ALI.A 1. · Recensione inserita circa 3 ore fa