menu

Securely and Easily Connect to Google Stackdriver using Apigee

Go to Lab

180 Reviews

Contents is good. The second "Check my progress" button "Verify that API is working" didn't work properly. (I got APIs working with stackdriver logs generated.)

Hisato K. · Reviewed 4 days ago

ok..

Tasadit A. · Reviewed 10 days ago

some failure in the lab: the rest client gives a 500 servor error, and the last question seems to verify the prod uri not the test uri , which is configured...

Tasadit A. · Reviewed 10 days ago

Mohamed El Mahdi S. · Reviewed 11 days ago

Mohamed El Mahdi S. · Reviewed 11 days ago

Mohamed El Mahdi S. · Reviewed 12 days ago

Was not able to finish the lab, unfortunately. Noticed that the policy did not look exactly as it did in the lab, maybe that had something to do with it. Also there is no "Global" to select in the logs viewer.

Joar V. · Reviewed 16 days ago

Edwin D V. · Reviewed 17 days ago

Broken Lab

Zameer A. · Reviewed 22 days ago

priya r. · Reviewed 24 days ago

Anshul T. · Reviewed 24 days ago

Kwon y. · Reviewed about 1 month ago

The REST client to test the API is unavailable - the website is down. Used an external REST client

Cato F. · Reviewed about 1 month ago

Peter T. · Reviewed about 1 month ago

The REST client to test the API is unavailable - the website is down.

Cato F. · Reviewed about 1 month ago

Iran G. · Reviewed about 1 month ago

Jocki H. · Reviewed about 1 month ago

Christian B. · Reviewed about 1 month ago

Cool

Lee C. · Reviewed about 2 months ago

This lab need to be updated as per new logs viewer setup

Sachin K. · Reviewed about 2 months ago

Nitin T. · Reviewed about 2 months ago

Ibrahim A. · Reviewed about 2 months ago

This lab need to be updated as per new logs viewer setup

Sachin K. · Reviewed about 2 months ago

Duc N. · Reviewed 2 months ago

Alexandre P. · Reviewed 2 months ago