menu

Site Reliability Troubleshooting with Cloud Monitoring APM

Go to Lab

28980 Reviews

Abdul K. · Reviewed 6 minutes ago

90%

VINCENT DE PAUL DIEUDONNE K. · Reviewed about 1 hour ago

Not good explanations and bugs to understanding the task completed.

André V. · Reviewed about 1 hour ago

Lester G. · Reviewed about 2 hours ago

PAULINE L. · Reviewed about 2 hours ago

Nicollas Daniel Oliveira C. · Reviewed about 2 hours ago

90%

VINCENT DE PAUL DIEUDONNE K. · Reviewed about 4 hours ago

PAULINE L. · Reviewed about 5 hours ago

Ching Liang S. · Reviewed about 5 hours ago

Artur W. · Reviewed about 6 hours ago

VINCENT DE PAUL DIEUDONNE K. · Reviewed about 6 hours ago

PAULINE L. · Reviewed about 8 hours ago

Mustafa Y. · Reviewed about 8 hours ago

Georges L. · Reviewed about 8 hours ago

John Wesley B. · Reviewed about 10 hours ago

Kind of broken at times

John M. · Reviewed about 11 hours ago

Daniel C. · Reviewed about 11 hours ago

Some things are outdated, some steps ask to wait and refresh browser tab and I tried for 15 minutes waiting, refresh, hit on "Create Alert from Custom Metric", while the minutes burned... Also you could have pre-populated the cluster with a current state so that it doesn't need so much copy pasting, consider creating a docker image with the tools needed already configured to make this easier.

Sebastian O. · Reviewed about 12 hours ago

Eigan S. · Reviewed about 13 hours ago

KENNETH M. · Reviewed about 13 hours ago

Christian G. · Reviewed about 13 hours ago

Bruno G. · Reviewed about 13 hours ago

There is a bug in this lab. I reported is to Qwiklab support. I am not able to complete the lab. Your request (2094201) has been updated. To add additional comments, reply to this email...

Bruno S. · Reviewed about 14 hours ago

I exactly followed the lab instructions but still cannot get through. Checked thrice its showing error

Abdul K. · Reviewed about 15 hours ago

Chester T. · Reviewed about 15 hours ago