menu
search Partecipa Accedi

Using Role-based Access Control in Kubernetes Engine

Vai al lab

2407 Recensioni

Đăng T. · Recensione inserita 17 giorni fa

Seems broken - missing permissions. I will retry later.

Yannis K. · Recensione inserita 17 giorni fa

this lab is failing on "make create" step with a number of errors! i tried 4 times yet there are errors. your customer service is bunch of morons!

Vladislav A. · Recensione inserita 17 giorni fa

lots of errors

Joe F. · Recensione inserita 17 giorni fa

Joe F. · Recensione inserita 17 giorni fa

Muhammad C. · Recensione inserita 17 giorni fa

Could not complete labs due to buggy code. Errors were reported while running "make create" ... 1) terraform.tfvars file - code exited as it found an existing file. Had to delete manually but could you not remove this before compressing tar file? 2) 403 errors (iam.tf) - when reading or editing service account. Since this is a permission error, I decided to terminate the lab here.

Thomas E. · Recensione inserita 18 giorni fa

The setup script is not working, it says insufficient permission to update service account

Samy D. · Recensione inserita 18 giorni fa

cool

Pawan Kumar N. · Recensione inserita 18 giorni fa

this lab is failing on "make create" step with a number of errors! i tried 3 times yet there are errors

Vladislav A. · Recensione inserita 18 giorni fa

Rani K. · Recensione inserita 18 giorni fa

salo u. · Recensione inserita 19 giorni fa

Once again in the 1st run the terraform part turned out to be faulty. 2nd run was successful despite obstacles.

Thomas S. · Recensione inserita 19 giorni fa

Once again the terraform part turns out to be faulty. That is no fun!

Thomas S. · Recensione inserita 19 giorni fa

Muppa R. · Recensione inserita 20 giorni fa

Muppa R. · Recensione inserita 20 giorni fa

Muppa R. · Recensione inserita 20 giorni fa

Muppa R. · Recensione inserita 20 giorni fa

Walter D. · Recensione inserita 20 giorni fa

cannot complete the lab... Error: local-exec provisioner error │ │ with module.auditor_instance.google_compute_instance.instance, │ on modules/instance/main.tf line 135, in resource "google_compute_instance" "instance": │ 135: provisioner "local-exec" { │ │ Error running command 'gcloud compute scp --project qwiklabs-gcp-01-bb32ca33dd59 --zone us-central1-a --recurse modules/instance/manifests gke-tutorial-auditor:': exit status 1. Output: student-02-1d10517a33db@34.123.60.212: Permission denied (publickey). │ lost connection │ ERROR: (gcloud.compute.scp) [/usr/bin/scp] exited with return code [1]. Was able to finally complete the lab after reviewing the deployment scripts and manually running apply.sh. this deployed the cluster and I was able to continue on to complete the lab. I think there's a timing issue somewhere in the deployment script

Christopher E. · Recensione inserita 20 giorni fa

Łukasz B. · Recensione inserita 20 giorni fa

Victor Alfonso L. · Recensione inserita 20 giorni fa

Looks like this lab is broken, unable to create a cluster after editing terraform version to 2.17

pradeep m. · Recensione inserita 20 giorni fa

Wagner M. · Recensione inserita 20 giorni fa

Mostafa B. · Recensione inserita 20 giorni fa