menu

Using Role-based Access Control in Kubernetes Engine

Przejdź do modułu

2407 Opinie

Đăng T. · Sprawdzono 20 dni temu

Seems broken - missing permissions. I will retry later.

Yannis K. · Sprawdzono 20 dni temu

this lab is failing on "make create" step with a number of errors! i tried 4 times yet there are errors. your customer service is bunch of morons!

Vladislav A. · Sprawdzono 20 dni temu

lots of errors

Joe F. · Sprawdzono 20 dni temu

Joe F. · Sprawdzono 20 dni temu

Muhammad C. · Sprawdzono 20 dni temu

Could not complete labs due to buggy code. Errors were reported while running "make create" ... 1) terraform.tfvars file - code exited as it found an existing file. Had to delete manually but could you not remove this before compressing tar file? 2) 403 errors (iam.tf) - when reading or editing service account. Since this is a permission error, I decided to terminate the lab here.

Thomas E. · Sprawdzono 20 dni temu

The setup script is not working, it says insufficient permission to update service account

Samy D. · Sprawdzono 20 dni temu

cool

Pawan Kumar N. · Sprawdzono 20 dni temu

this lab is failing on "make create" step with a number of errors! i tried 3 times yet there are errors

Vladislav A. · Sprawdzono 20 dni temu

Rani K. · Sprawdzono 20 dni temu

salo u. · Sprawdzono 22 dni temu

Once again in the 1st run the terraform part turned out to be faulty. 2nd run was successful despite obstacles.

Thomas S. · Sprawdzono 22 dni temu

Once again the terraform part turns out to be faulty. That is no fun!

Thomas S. · Sprawdzono 22 dni temu

Muppa R. · Sprawdzono 22 dni temu

Muppa R. · Sprawdzono 22 dni temu

Muppa R. · Sprawdzono 22 dni temu

Muppa R. · Sprawdzono 22 dni temu

Walter D. · Sprawdzono 22 dni temu

cannot complete the lab... Error: local-exec provisioner error │ │ with module.auditor_instance.google_compute_instance.instance, │ on modules/instance/main.tf line 135, in resource "google_compute_instance" "instance": │ 135: provisioner "local-exec" { │ │ Error running command 'gcloud compute scp --project qwiklabs-gcp-01-bb32ca33dd59 --zone us-central1-a --recurse modules/instance/manifests gke-tutorial-auditor:': exit status 1. Output: student-02-1d10517a33db@34.123.60.212: Permission denied (publickey). │ lost connection │ ERROR: (gcloud.compute.scp) [/usr/bin/scp] exited with return code [1]. Was able to finally complete the lab after reviewing the deployment scripts and manually running apply.sh. this deployed the cluster and I was able to continue on to complete the lab. I think there's a timing issue somewhere in the deployment script

Christopher E. · Sprawdzono 22 dni temu

Łukasz B. · Sprawdzono 22 dni temu

Victor Alfonso L. · Sprawdzono 23 dni temu

Looks like this lab is broken, unable to create a cluster after editing terraform version to 2.17

pradeep m. · Sprawdzono 23 dni temu

Wagner M. · Sprawdzono 23 dni temu

Mostafa B. · Sprawdzono 23 dni temu