menu

Sécuriser les applications sur Kubernetes Engine : trois exemples

Accéder à l'atelier

1954 Avis

avatar image

Enrique J. · Examiné il y a environ 23 heures

avatar image

Good lab

Elias A. · Examiné il y a 5 jours

avatar image

Interesting but ... make teardown failed on main.tf line 63, in resource "google_container_cluster" "primary": 63: resource "google_container_cluster" "primary" { Error: Error reading ComputeNetwork "kube-net-ss": Get https://www.googleapis.com/compute/v1/projects/qwiklabs-gcp-00-50e6479f18d7/global/networks/kube-net-ss?alt=json: dial tcp [2a00:1450:400c:c09::5f]:443: connect: cannot assign requested address Second round, teardown worked.

Agustin B. · Examiné il y a 5 jours

avatar image

Koji N. · Examiné il y a 5 jours

avatar image

Interesting but ... make teardown failed on main.tf line 63, in resource "google_container_cluster" "primary": 63: resource "google_container_cluster" "primary" { Error: Error reading ComputeNetwork "kube-net-ss": Get https://www.googleapis.com/compute/v1/projects/qwiklabs-gcp-00-50e6479f18d7/global/networks/kube-net-ss?alt=json: dial tcp [2a00:1450:400c:c09::5f]:443: connect: cannot assign requested address

Agustin B. · Examiné il y a 5 jours

avatar image

Phil V. · Examiné il y a 7 jours

avatar image

Quek S. · Examiné il y a 10 jours

avatar image

Don W. · Examiné il y a 11 jours

avatar image

make teardown failed and had to remove resources manually

Antonio M. · Examiné il y a 12 jours

avatar image

Ahmed A. · Examiné il y a 12 jours

avatar image

Followable

Danial S. · Examiné il y a 12 jours

avatar image

Craig B. · Examiné il y a 12 jours

avatar image

Chandrasekhar R. · Examiné il y a 13 jours

avatar image

Kevin Harvey A. · Examiné il y a 14 jours

avatar image

The teardown step does not work Had to manually make it work

Doug O. · Examiné il y a 14 jours

avatar image

The delete environment script (make teardown) finishes. All supposly is deleted, but the firewall is still pending according the message I get when I press the last check "my progress" button. I check it manually but appeartly all was deleted. I tried the lab again, but I got the same problem. Third time I've completed the lab and in all of them I've got the same error message. 2020-11-11 it works!

Joserra H. · Examiné il y a 15 jours

avatar image

Marcus L. · Examiné il y a 15 jours

avatar image

Frederic B. · Examiné il y a 15 jours

avatar image

Syazana F. · Examiné il y a 15 jours

avatar image

Romain P. · Examiné il y a 16 jours

avatar image

Takashi N. · Examiné il y a 16 jours

avatar image

Wei Y. · Examiné il y a 16 jours

avatar image

Jae W. · Examiné il y a 16 jours

avatar image

Adrianus Y. · Examiné il y a 17 jours

avatar image

works now

fredrik l. · Examiné il y a 17 jours